11 Replies Latest reply on Dec 21, 2016 9:26 AM by Andy Waters

    Outside the 1000m modeling limit solidworks 2016 sp5

    Andy Waters

      I'm having this issue on a fresh install on a new computer when we try to import step files. We're merely trying to import car parts, so hardly any of these files are even larger than a single meter, let alone 1000 meters.

       

      My workstation (Windows 7, SW2016 SP3.0) is able to open the step files without issue, but my boss's new computer (Windows 10, SW2016 SP5.0) is experiencing this issue.  Everything we receive from customers is in .stp format, so this is very inconvenient for us (me especially) .

       

      I've tried replacing the default part template on his computer with the one I currently use, and I've also matched our step file import settings.  He is still getting the same error.

       

      Should I just re-install with a different service pack?

       

      **edit**

      I have only tried two files on his computer.  The two files we have been having issues with are large files 350Mb+ in size.  This is a part that is maybe 3ft x 6ft x 12in.

      I wanted to see if I could determine the scaling factor that solidworks was using, so I tried importing a much smaller file (466Kb) and I did not have any issues.  Everything came in correctly.

       

      So it seems that his computer is only having issues with files that are of a large file size.

      Again, I am able to successfully import the 350Mb+ files without issue, where he is not.