Problems with copying

Discussion created by Guest on Jun 6, 2006
Go to Tools>Options>System Options>External References and make sure "Search file locations for external references" is un-checked. If this is unchecked SolidWorks will search the local folder first for the files it needs.

Dave H
SolidWorks 2006 SP04.1
Windows XP Pro SP2

Outcomes