7 Replies Latest reply on Oct 20, 2008 6:57 PM by Andy Crabtree

    Display style

    Andy Crabtree
      I was wondering if there was an easier way of fixing this problem. My assemblies i draw are pretty big, and it seems with these big assemblies the drawings on the drawing file show up in Shaded view and some on shaded with edges. I want them all in Shaded with Edges, even the Display style on the side window is checked. The only why I know how to change that is to go to the assembly and open the Display Pane and change every single part. Is there a way to fix this problem quicker. It takes way to much time.
        • Display style
          Alan Stoldt
          Andy,

          OPTIONS > ASSEMBLIES>

          Large Assemblies or Automagically Load Components Lightweight may be checked.

          Uncheck Automagically Load Components Lightweight and do a CRTL-Q and see if this works.
          • Display style
            Charles Culp
            Are you saying that changing the "display style" for the drawing view does not change all of the components from one style to another? I did not know it was possible to have both Shaded and Shaded with Edges components in the same view...
            • Display style
              Charles Culp
              Interesting. After reviewing the functionality, it appears that both Shaded and Shaded with Edges will use any "component display" properties you used in the assembly.

              I think the quickest solution would be to go into the assembly's feature manager tree, and select all of the components at once. Then you can right click, go to "component display" and select "Default display". This will revert all the components to display whatever the default is, instead of the custom setting you created.

              Now you can use the drawing controls to set the display type.