2 Replies Latest reply on Dec 13, 2016 11:27 AM by Keaton Warn

    Automatically Load Components Lightweight Option is Greyed-Out

    Keaton Warn

      I'm having problems with assemblies displaying correctly. Some of the edge lines on some components show up, most of them don't. Switching between "Shaded With Edges" and other display options isn't helping.

       

      I thought this problem might have something to do with some of the components being lightweight. I know I can manually set them to be resolved instead of lightweight in the tree, but I wanted to uncheck the "Automatically Load Components Lightweight" option under Options -> System Options -> Performance. However, this option and its check box are greyed out, and I don't know how to un-grey the option to try it out.

       

      I've looked at this thread, but this specific problem doesn't seem to be addressed.

      how can I disable lightweight?

       

      Any ideas?