AnsweredAssumed Answered

How do i get My Settings to stay on IPS when i open Solid works? I had 2016 set like that but cant make 2017 do that, it allways goes back to mm.

Question asked by Christopher Pritchard on Dec 8, 2016
Latest reply on Dec 8, 2016 by Craig Schultz

Just updated to 2017 and I can't get my options to stay on IPS, it goes back to mm every time I open a new part or drawing.

Outcomes