1 Reply Latest reply on Dec 9, 2016 10:18 PM by Siavash Khajehhasani

    Problem defining shells for simulation

    Rhys Witt

      Hi all,

       

      My situation is as follows.

       

      I run a simulation and then, based on those results, might decide to alter the geometry.

      I then redefine shells as necessary.

       

      My problem is that after redefining the shells, sometimes it doesn't apply the new definitions and other times other (seemingly unrelated) shell definitions disappear. And sometimes other (seemingly unrelated) shells change their thickness unexpectedly.

      Sometimes I can simply re-redefine the shells until all are correct. But at worst case, no matter how many times I try to correct the shell definitions, I still end up with either undefined or incorrectly defined thickness for some shells.

       

      Another issue which may or may not be related, is that when I'm using shell manager, I can't select 'colour by thickness' without Solidworks "freezing", never to respond again until Solidworks is terminated and restarted. I'm still able to check shell thicknesses by selecting 'simulation', 'shells', 'show colour by thickness' though.

       

      I have found both of these issues to be more of a problem with more complex models, but I'm still not sure if the model is just too complex for Solidworks or I simply need better hardware or if it's a bug.

       

      SW 2015 x64, SP 5.0

      HP Z230 Tower Workstation

      Intel Core i7-4770 CPU @ 3.40 GHz

      8.00 GB ram

      Windows 8.1 Pro, 64-bit

      NVIDIA Quadro K600

       

      Any help much appreciated.

      Thanks in advance.

      Rhys