AnsweredAssumed Answered

Solidworks 2016 Sketches Very Small - 4K Resolution Monitor

Question asked by James Braza on Dec 1, 2016
Latest reply on May 3, 2017 by Jeremy Grigsby

I have a 4K resolution monitor, Nvidia Geforce GTX 1070 graphics card.  When I make/edit sketches, the sketch relations and sketches are very small.  The relations are hard to see, and things like construction lines and points are also very small and hard to select without bring very accurate with my mouse.

 

I have been reading around and changing the DPI settings in the properties menu (right click on solidworks icon in taskbar --> properties --> compatibility) does not seem to work.  Neither does changing the 'icon size' setting in SolidWorks.  Please see the attached images for other display resolution properties.  I am afraid to change registries.  Is there something I can do to view my sketches?

Attachments

Outcomes