1 Reply Latest reply on Nov 20, 2016 8:18 AM by Felix Nolte

    Problem with meshes of sub-assemblies

    Felix Nolte

      Hi everybody,

      for a aproject i made an assembly, which contains about 30 components. After fixing some interferences i managed to run the static analysis on it.

      It made a mesh and i could see the occuring stress. All fine.
      But i need to combine four of these assemlbies into one larger project.
      When i just planely mount four of the assemblies on a simple plate, the mesh cannot be created anymore.
      Confusingly the error does not seem to be in the new made contact between the assembly and the plate, but instead inside the assembly itself, which worked just fine in the single analysis.
      Even more confusing the error occurs only in two of the four similar assemblies.
      As i said, they are all mounted on a simple "rectangle-extruding" - plate with the same constraints.

       

      I tried several different mesh settings like enabling/disabling the curved mesh and the retry option with the incompatible mesh.

       

      Any ideas what more i could try?
      Is there a maximum nuber of components for the simulation?

       

      best regards.