9 Replies Latest reply on Jan 30, 2017 5:51 AM by Brant Williams

    Turn off Instant 2D

    Bill Hopcraft

      There's no icon for this on my Sketch toolbar.  How can I turn it off?

        • Re: Turn off Instant 2D
          Kelvin Lamport

          Command Manager > Sketch > Instant 2D

           

           

           

          You can add the iconby dragging to your sketch shortcuts...

           

          • Re: Turn off Instant 2D
            Craig Schultz

            You can also search commands in the upper right corner

             

            Capture.PNG

            • Re: Turn off Instant 2D
              Doug Seibel

              I frequently encounter the same problem.  I hate it and always have it off, but yet it will somehow turn itself back on again...and when it does, the button is no longer in the Command Manager.  So I have to use the Search in the upper right corner, set it to "Commands" and type Instant2D and then click on it to turn it off.

              • Re: Turn off Instant 2D
                Bill Hopcraft

                Gentlemen -

                Thanks for the replies.

                 

                Kevin - In my sketch toolbar there are no icons to the right of "Rapid Sketch".

                Craig and Doug - If I search Commands, the response is "The Instant 2D command was not found in any menus, toolbars or in the Command Manager".

                • Re: Turn off Instant 2D
                  Jaja Jojo

                  hmmm if that the case your SW is not complete you should asked your VAR to return some money because it is not complete jeje i'm joking,

                   

                  Try to repair your SW program or reset registry but make sure to use your copywizard to save your setting just in case, and when you use reset registry rename your registry don't delete it so that you will have a background just in case again

                  • Re: Turn off Instant 2D
                    Paul Salvador

                    It's one of those features which begs the question.. why?...   (it makes me redneck crazy, I either want a plastic squirt gun to shot it or whack a mole it!...)

                      • Re: Turn off Instant 2D
                        Glenn Schroeder

                        Paul Salvador wrote:

                         

                        It's one of those features which begs the question.. why?

                        I like it.  I'll admit it's not life-changing, but I keep it turned on.  It lets me use the same workflow (single-click and type) to edit dimensions in an active sketch that I use to edit feature dimensions without opening the feature.  It required a minor change to how I delete dimensions, but making that adjustment wasn't a big deal.

                      • Re: Turn off Instant 2D
                        Brant Williams

                        Thank you for posting this.  I just upgraded from 2015 to 2017, and the "one click activation: of a dialog was horrible.  Do the developers actually test software on real tasks before the put this crap in?  They seriously think one click vs two is going to save a meaningful amount of time.  In the real world, people move, delete, and name dimensions more often than they change the value.  This so called enhancement slowed down these more common actions dramatically.  Thankfully this junk could be turned off.