AnsweredAssumed Answered

I have solidworks 2016 and the gridlines show up on all printed documents even though I have them turned off.  How do I make sure they don't show up when printed?

Question asked by Michael Bruning on Nov 9, 2016
Latest reply on Nov 10, 2016 by Ian Worrall

I have my gridlines turned off but whenever I print the gridlines show up.  I looked through system and document options and made sure the grids were not on.  When I save the drawing as a PDF the gridlines do not show up.  How do I keep the gridlines off when printing?

Thank you!
Mike

Outcomes