Pat Hamilton

Solidworks 2008 SP4 won't install from admin image

Discussion created by Pat Hamilton on Oct 10, 2008
Latest reply on Oct 17, 2008 by Brad Haynes
Having scoured the knowledge base for a resolution and not having any luck I decided to ask for help in getting my admin image of Solidworks 2008 SP4 to deploy successfully.

The image gets almost to the end of the install process and then gives the following error, taken from the Windows XP event log:

Event Type: Error
Event Source: MsiInstaller
Event Category: None
Event ID: 11722
Date: 09/10/2008
Time: 14:00:34
User: **********
Computer: ***********
Description:
Product: SolidWorks 2008 SP04 -- Error 1722.There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor. Action Register_DocMgrDLL.9FB07B3D_0B7D_4A2F_82AB_F16B1F24912C, location: C:\WINNT\system32\, command: regsvr32 "C:\Program Files\Common Files\SolidWorks Shared\swdocumentmgr.dll" /s

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 7b 35 43 42 42 38 35 36 {5CBB856
0008: 41 2d 42 39 41 36 2d 34 A-B9A6-4
0010: 32 33 39 2d 39 41 41 45 239-9AAE
0018: 2d 37 33 32 32 34 32 38 -7322428
0020: 31 33 44 36 37 7d 13D67}

I have tried re-creating the image numerous times, but the error is always there. I am tearing my hair out here as I have been trying to install this package for over a month without success. Please can anyone help?

Outcomes