0 Replies Latest reply on Oct 27, 2016 12:55 PM by Maria Bortot

    Meshing does not give an error but when I ask for the cut plot it says it fails to load

    Maria Bortot

      Hi All-

       

      Ive designed a channel with a constriction - I run a flow simulation and the velocity xy-plots do not give me values that agree with the velocity cut plots. I tried to figure out why this was happening, the line of the cut plot is in the correct plane, and depth within my channel and after reading for a while I think its because the mesh is not working. I do create the mesh and a local mesh, and after running it it does not give any errors, however, when I try to get a cut plot of the mesh it says there is an error "index faces failed to complete"

      1) Is it a meshing issue and thats why my simulation is not working?

      2) Why does it not say failure when I create the mesh but it fails to show it on the cut plot?

      3) The constriction was done using a spline (its points joined with a spline) - Could this be the issue? The fact that maybe although the dots seem to be connected they are actually not connected?

       

      Ive attached the file, the geometry and the mesh that hasnt been totally refined- I wanted to modify it but I cant see it on the cut plot so I dont know how it actually looks like..