AnsweredAssumed Answered

Solidworks Traces Features Before Edit

Question asked by Jesse Vanderhoff on Oct 7, 2016
Latest reply on Oct 10, 2016 by Jesse Vanderhoff

Hi all. I feel like this is a graphics card related issue but I haven't had issues in the past and I believe once I upgraded to 2016 I started having the issue.

 

When I click a feature in the feature tree, Solidworks does not pop up the context menu until it traces out the feature first. I have searched the forums and the closest case I could find is linked below but the case was never resolved.

 

Stop SolidWorks from "tracing" a sketch

 

I have tried changing the "Dynamic highlights from graphics view" as well as Instant 3D both on and "Use software OpenGL" both on and off with the same result.

 

I recorded a video of the issue linked below.

SOLIDWORKS Professional 2016 x64 Edition Shadow Trace 10 6 2016 10 15 25 PM - YouTube

 

The Graphics card in use is an NVIDIA GeForce GTX 770 which has not been tested by Solidworks but is a relatively new card. I am running a 3.40 GHz i5 CPU with 16.0 GB of RAM. If there are any other desktop specs I should provide just let me know.

Outcomes