AnsweredAssumed Answered

Solidworks 2016 (student edition): no longer prints dxf/dwg parts 1:1?

Question asked by Dawson Engler on Oct 4, 2016
Latest reply on Mar 4, 2017 by Dawson Engler

When I printed parts in solidworks 2015 (student edition) as dxf files they were always 1:1.   Now, after "upgrading" to 2016 parts  seem to be 1:10 by default.  The enable 1:1 dialogue box is grayed out so I can't adjust the scaling.  

 

Is there some way to fix this?   (I know I can emit as a drawing and make it 1:1, but I would prefer not to.)

Outcomes