3 Replies Latest reply on Sep 26, 2016 10:12 AM by Ben Galili

    flow simulation solve doesnt work

    Ben Galili

      Hi everyone.

       

      I'm trying to do a flow simulation for an impeller. the solve doesn't work.. it says that the meshing process is interupted and I dont get any reason why.

      I'm thinking maybe my computer inst strong enough or something but I want to make sure.

       

      I tried an easier form of the problem in a new assembly and still no go. when I removed the blades of the fan and left only the part of the rotating area it works...

       

      an way I hope  someone can run this in his own computer and tell me whats wrong.

       

      Ben

        • Re: flow simulation solve doesnt work
          Siavash Khajehhasani

          Hi Ben!

          In fact the rotating region diameter is exactly as same as the blades' tip diameter (196.77mm), as shown below:

          1.jpg

          This causes some difficulty for the meshing solver (something like zero thickness, but this is not a proper term here!). Anyway, I just slightly increased the diameter of the rotating region and problem solved!

          Enjoy

          2.jpg

          Cheers,

          - Siavash

            • Re: flow simulation solve doesnt work
              Amit Katz

              Siavash is correct, when the rotating area intersects with your rotor it can cause meshing problems.

               

              Choosing the diameter of the rotating area can be tricky, because it will set the size of your rotation "core". If you set it too large you might "erase" blade tip effects and get a wrong answer. But as you can see setting it too small is not a great choice either because you can have meshing errors.

               

               

              Since this design appears to be something you drew up just for testing the capabilities of the software, I would also recommend you use this opportunity to play around with the size of the rotation region and see how it affects the flow.

            • Re: flow simulation solve doesnt work
              Ben Galili

              Hi

               

              Thanx so much both of you.!!

               

              Seems to have done it! 

               

              Regards

               

              Ben