1 Reply Latest reply on Sep 27, 2016 3:00 AM by Kevin Pymm

    How can I get item number balloons to be connected with the corresponding part in the exploded view of a model?

    Tim Lewis

      I have an assembly that I want to show in an exploded view in a drawing with the various different parts identified.  However, when I insert the exploded view and then add balloons containing the item numbers to the view, most of the arrows don't end up connected to the parts they should be.  The reason for this seems to be that SolidWorks thinks the parts are in a different location than they actually are.  The image on the left below shows how the balloons get inserted when they are inserted with the "Auto Balloon" tool.  The image on the right shows what happens when I try to move the arrows the point to the parts in the drawing that they actually should be pointing to.

      Exploded View Problems.png

      As you may notice, not only do some of the references become broken, but some also end up referencing the wrong item.  The only items that remained correctly referenced are the ones that are large enough to be able to move the arrow and still keep the arrow on some portion of the item.

       

      Is there any way to create these balloons that are correctly connected to the item number?  I would really like to avoid creating these manually so that if/when things change in the future, updating the drawing is simpler.

       

      Edit:

      I currently have all the explode steps under a single explode view because I do not need to show the intermediate steps.  Is there a possibility this results in somesort of inaccuracy in where SolidWorks thinks the parts are on the drawing sheet?

       

      If there is any further information that would be helpful to identify the problem, please let me know and I'll do my best to provide it.

       

      Message was edited by: Tim Lewis