5 Replies Latest reply on Sep 22, 2016 11:29 PM by Chris B.

    PDFs won't open in EPDM

    Chris B.

      H All,

       

      I have set Adobe Reader as the default for PDFs.  Yet when I double click a PDF in the EPDM vault it will not open.

       

      I double click a PDF outside the vault, it opens.

      I put the same PDF inside the vault, double click it, nothing happens.  Whether it's checked in or not.

       

      Only opens if I right click -> Open with -> Adobe Reader

        • Re: PDFs won't open in EPDM
          Chris B.

          Tried uninstalling Adobe Reader X, and installed Adobe Reader XI.

          Still does not work - getting the same results as before.

           

          Everything was working fine for months until this week.

          Except I had Foxit on my PC for some reason, and it was causing problems with the PDFs.

          They would open on double click, in Adobe Reader I think, but Foxit was constantly trying to take control of the PDFs, asking me to register Foxit, etc. so I uninstalled Foxit.


          Ever since uninstalling Foxit, I have not been able to double click PDFs to open them in the vault.
          Even if I set Microsoft Edge as the default PDF viewer, it has the same behavior.

           

          Can anyone offer a solution to this?  Would be very grateful.

          Thanks!

          • Re: PDFs won't open in EPDM
            Chris B.

            Problem solved.

             

            I set Microsoft Edge as the default for opening PDFs

            Then I opened a PDF outside the vault in Edge by accident (from within a Microsoft Outlook email message)

             

            Then I changed the default back to Adobe Reader (outside of the vault), and now it works somehow.

            Double clickging a PDF inside the vault launches it in Reader.

             

            I had tried that before, but without opening the PDF in Edge outside the vault.  Only inside the vault.

            Maybe you have to set the default outside of the vault.  Sometimes Windows functions don't work 100% inside the vault.  Not sure.