0 Replies Latest reply on Sep 14, 2016 4:31 PM by Jared Morisset

    SW 2015 & 2016 Browse for File Issue

    Jared Morisset

      My co-worker has SW 2016 (as do I) and ever since SW 2015 he has had issues opening assemblies..

       

      He gets the (for lack of better words) "I can find your file, so do you want to manually search or suppress"

      However, he did not manipulate the files, change the names, etc.

       

      I have been running SW for 6yrs now and have never seen this issue...

       

       

       

       

      Here is what I have tried to resolve this matter:

      • Checked "Search file locations for external references" box
      • made sure all file paths in Default Templates was inline
      • established all necessary file paths for locations within File Locations
      • Checked the references associated with particular assembly
      • and the obvious reboot..

       

       

      The only thing I can think of that we haven't tried yet is updating him to SP 4.0 (currently on SP 3.0)

      Other than that our machines run concurrent with each other, so not sure what's going?

       

       

       

       

      Please Help!

       

      Thanks,

      Jared Morisset