AnsweredAssumed Answered

Why current version is 2014? Why 'future version' error in eDrawings??

Question asked by John Daugela on Sep 3, 2016
Latest reply on Sep 6, 2016 by Richie More

I downloaded and installed the eDrawings from the website on my new smoking hot Windows 10 PC.

When trying to load a .easm file it says 'future version required'.

Why?

The version offered is only 2014 (odd on its own) with no links to download 2016.. I downloaded what they offered but its not the latest ver??

Ideas?

How do I get 2016? .. or at least load my .easm file?

 

Thanks for your ideas...

 

eDrawingsError1.JPG

Attachments

Outcomes