AnsweredAssumed Answered

how to properly define my own detail view profile

Question asked by Michael Gera on Sep 2, 2016
Latest reply on Sep 4, 2016 by Michael Gera

When I use my own profile to create a detail view, for some reason, it still shows up as a circle (see example below, not the best example, but it gets the idea across...). The profile I defined was a rectangle, which you can see evidence of on the right above the "DETAIL B" text, but on the drawing view itself, it shows up as a circle.  How do I change this?

 

Also, how would I turn off the display of (in this case) the "DETAIL B SCALE 1:5"?

 

Thanks.

 

-Mike

 

detail_view.PNG

Outcomes