1 Reply Latest reply on Sep 25, 2008 3:16 PM by anurag shukla

    2008-2009 Student Edition Installation Issues

    Ian Flude
      I would be most grateful to anyone out there more experienced than me who can advise me on the following installation problem.
      I have recently purchased the latest student edition and hoped to install the software on my laptop so that i can get up to speed with the software wherever I am. My laptop spec is :- Intel Centrino Duo Core processor, Vista Ultimate (32-bit), nvidia GeForce 9500M GS graphics.
      The software installed fine with no errors. However, on starting SolidWorks after installation, the software starts, displays the opening graphic and the main screen, but pauses for the 'register now' message. There is 10 days in order to register, so I cancel the pop-up as I want to ensure that the software runs correctly before registering the software and 'locking it' to this laptop. When I cancel the pop-up, Windows immediately flags a message that the software has stopped working and has to close The message window that follows fails to give any explanation as to why the software stopped.
      I do not believe that there is a fundamental problem with the hardware I am trying to run SolidWorks on, unless anyone can advise me otherwise. I am very worried as I have bought my laptop partly to train on SolidWorks.
      Some help and re-assurance that all is not lost from somebody with experience would be very much appreciated.
      Thanks very much!