4 Replies Latest reply on Oct 5, 2016 10:54 AM by Thomas Wagner

    Ignored local meshes

    Thomas Wagner

      Hi,

       

      on top of the global mesh I use multiple local meshes. But it seems that some local meshes are being ignored.

       

      In my setup there are four local meshes that are not overlapping. All these local meshes use the same setting for "level of refining fluid cells" and "level of refining cells at fluid/solid boundary": both of them are set to 1. Meshing is comleted without error. When creating a local mesh I don't use the "Reference" option. I prefer to use the "Region" option because then no additional 3d objects are required. But when checking the final mesh some local meshes seem to be ignored (please see attached PDF).

       

      Has somebody encountered the same phenomenon and probably found a solution or explanation?

       

      Regards,
      Thomas