AnsweredAssumed Answered

Dual Dimension & Leading Zeros.

Question asked by Carl Caviness on Sep 7, 2008
Latest reply on May 7, 2018 by Ben Langdon
OK so first time on forums... So what's up everyone? Up until now i have been able to resolve all the little issues i have had. Here's the problem...

I'm using dual dimensions with millimeters as my primary unit and inches as my secondary. In my options settings im setup for ANSI and my leading zeros are set to standard. I cannot get the leading zeros to NOT display for inches. If i use the remove option for leading zeros, the leading zeros on my millimeters disappear as well. I need leading zeros on for millimeters and off for inches.

Is there anyway to do this without dumbing down my dimensions?

thanks in advance,
Carl

Outcomes