AnsweredAssumed Answered

Trying to create new assembly freezes

Question asked by George Skribas on Jul 11, 2016
Latest reply on Jul 12, 2016 by George Skribas

Guys,

 

I have a weird problem with a second pc i recently built with windows 7 pro and Solidworks 2014 SP4.

 

What i did is copied the whole files i have to my one and only pc with the same windows and swx version to another one.  I even installed the same setting for (general and routing settings).

 

I had from time created custom part, assemby and drawing templates all functional.

 

What i noticed is that when i first opened the second pc all worked fine. The second time i tried to make a new assembly (file/new/assembly) it freezes and i cannot do anything. I have to kill Solidworks process and from that time one i cannot create a new assembly again. Some old assembies open, some others dont. This happens with the default and also with the custom assembly templates i have created as well. Due to the fact that i use routing add in extensively it could be that, but i am not sure. If i make a change, like a new path for some document templates it will work only the first time and then again the same, it freezes.

 

Has anyone any similar experience? Since i see some weird routing behavior as well could it be something wrong with the routing?

 

Will appreciate any help!!

George

Outcomes