1 Reply Latest reply on Jul 7, 2016 1:45 PM by Mike Russell

    how do i turn this line off?

    Mike Russell

      In a drawing I have a dashed circle that I can not turn off. see attached file "help 1"

      The circle can not be selected with the mouse.

      I have turned off everything in the view menu show/hide with "hide all types".

      In the assembly, parts and part drawings there are no dashed circles only on the assembly drawing.

      I do have 3 threaded holes around the outside diameter 2-#8's and a 1/8 npt both have cosmetic thread and they are turned off.

      Any ideas