8 Replies Latest reply on Jul 16, 2008 6:44 AM by Sara Ferrarese

    Area Hatch hides lines

    Sara Ferrarese
      Hello everybody, I need your help:
      When I hatch a face, the hatch hides the borders of the area (maybe not completly, but a part). how can I make the area hatch be only inside the area and not on the border lines? Or how can I make it visible when I print it? (other cads have the option to merge colours when printing, so if I have black lines and green hatch I can see both).
      Thank you very much!!
        • Area Hatch hides lines
          Mark Kaiser
          Could you post a screen shot of what you are describing? SW version would be helpful also.
            • Area Hatch hides lines
              Sara Ferrarese
              I use Sw2008 SP4.0 (actually I always had this problem), this is an example of what I get and of what I need :
                • Area Hatch hides lines
                  Mark Kaiser
                  It looks like to me you're manually hatching areas between lines you manually drew in a drawing? This sounds like a lot of work. Did you make the borders around your hatch area a thick line thickness? It looks like they are, and SW is just hatching to the theoretical middle of that thick line. I think this is just the way SW works, but I don't really know.

                  The only work around I can think of is to draw a double border with two normal thickness lines, do an area hatch between those but use the fill option to fill it in black, than do a normal area hatch inside the inner border.

                  Can I ask what exactly the drawings are of or are used for? If we know your application better, someone may be able to think of another way to accomplish what you need.
                    • Area Hatch hides lines
                      Sara Ferrarese
                      I didn't make the lines manually, it is a front view of a building, what I'm going to hatch are the walls (necessary to have immediately the complete view of doors and windows). But the negative thing is that I can't see the separation of the walls any more (any thickness). If I draw a sketch and hatch it, the hatch is only inside the lines, but if I hatch the wall face it covers the lines, and I don't want it. I can't make the solid view because I need the hidden lines visible. I can't make sketchs of the thousands lines I have...
                      thank you very much for your support Mark, do you have any idea of how to solve this issue?