11 Replies Latest reply on Jun 25, 2008 6:33 PM by Dwight Livingston

    Leader Options

    David Edwards
      I can't seem to locate the leader option to turn off/on first or second leaders. For example, I have 2 dimensions stacked where the leader on the first dimension is long enough to pass through the text of the second. Normally I would turn one of the leaders off, but I can't seem to find the option. This is on 2008 SP3.1

      Thanks
        • Leader Options
          Wayne Tiffany
          Do a right-click on the side you want to turn off and select Hide Dimension Line, or Hide Extension Line.

          Is this what you were looking for?

          WT
          • Leader Options
            David Edwards
            I only see a Hide option but it hides the entire dimension. It works on dimensions that have the text between the extensions lines but not on ones that have the extension lines on the outside with a leader to the text.

            ex

            works for:

            |<--5.00-->|

            Doesn't work for:

            5.00-->|___|<--
            • Leader Options
              David Edwards
              yeah it just gives me the hide option...must be fixed in 4.0
                • Leader Options
                  Wayne Tiffany
                  I don't think so. I just tried it on a SP3.0 machine and it all worked fine. I tried it on imported model dims and also dimes put in on the drawing. I couldn't make it misbehave. Maybe capture a video with Rx?

                  WT
                  • Leader Options
                    Eddie Cyganik
                    David,

                    Confirmed Bug. I have SW08 SP0.0 and have found the following:

                    ANSI & ISO Dimensioning Standards
                    => Horizontal Dimensions:
                    Hide Dimension Line & Hide Extension Line are both available.
                    => Vertical Dimensions:
                    Hide Dimension Line is available.
                    Hide Extension Line is not available.

                    Go Figure!!!

                    EDIT:
                    Just noticed you are working with reference dimensions so I checked those and they are treated the same as regular or model items.
                  • Leader Options
                    Mahir Abrahim
                    When you talk about hiding the leader are you referring to hiding the extension line or the dimension line? I can hide either extension line regardless of the text location. However, I can only use the right-click menu for hiding dimension lines when the text is between the extension lines. I can still hide them, but I have to go to the Properties>Display dialog. Also, I'm running 2007, not 2008.
                      • Leader Options
                        David Edwards
                        It's the dimension line that I'm trying to hide. Sorry for the confusion. The dimension options have been rearranged in 2008, as most options. I swore there was an option in the dimension property tab when you selected the dimension but it is no longer there. I will try and get an RX of the issue because it's doing it on all of my drawings.

                        Not sure if a pic will help or not.
                      • Leader Options
                        David Edwards
                        Thanks for the confirmation Eddie. Still not sure how I haven't encountered this before. Were these options ever part of the dimension properties tab in 2008? I vaguely recall changing them there.
                          • Leader Options
                            Wayne Tiffany
                            I seem to be able to do pretty much all of it with the doc set to ANSI. The exception is if the dim text is outside, I can't hide the dim line, and this applies to vert & horiz both.

                            WT
                              • Leader Options
                                Dwight Livingston
                                David

                                I find I do not have the hide dimension line option when I have first create the dimension and still have the dimension properties window up. After closing the window, I can get the hide dimension line option. If I bring the dimension properties window back by editing the dimension, I can still get the hide dimesnion line option (doesn't matter if it's an innie or an outie, vertical or horizontal.)