AnsweredAssumed Answered

PDMWE 2008 sp4.0

Question asked by 1-7JYGPT on Jun 24, 2008
Latest reply on Jun 26, 2008 by Jeff Sweeney
We are using PDMWE 2008 sp3.0 (8.3)
When I try to upgrade to sp 4.0, the installation program tells me that all the servers are old version and will be removed. I stoped the installation because I think that something is wrong.
Does anybody know that is a correct for sp4.0?

Outcomes