AnsweredAssumed Answered

SW08 Crashing on Start-Up

Question asked by Jon Parker on May 7, 2008
Latest reply on May 7, 2008 by Mike D
System: Dell Precision M4300, Intel Core 2 Duo, 2 GB ram, nVidia Quadro FX 360M. No PDM, No space navigator, No Logitech mouse.

I've installed SW08 on my machine several times now, and nothing is working. Each uninstall I clean the registry also.

First I tried SP2.1, which ran once, then crashed in a sketch, then wont open again. The splash screen comes up, and the window begins to open, then it all closes and pulls up the "Restarting SolidWorks" window. Restarting yields the same results.

Then I tried upgrading to SP3, same issue except it didn't open at all.

Then I tried rolling back the display drivers to the ones SW has tested for the nVidia Quadro FX 360M. Same result, but sometimes I got a memory reference/write error.

Then I tried uninstalling Windows Desktop Search. SW started up just fine once, then same issue.

Anyone have any suggestions? I'm nearly bald by now.

Outcomes