1 Reply Latest reply on May 1, 2008 4:59 AM by Anna Wood

    Inventor 7 to SW2008 SP3.0 Crash

    Daen Hendrickson
      I have a collection of Inventor 7 part and assembly files. I have imported these in the past on occasion without issue.

      I tried to do the same today but the files cause SW to crash. When I open the file SW says it is ...processing... in the task bar. But after approximately 5 seconds SW disappears from the desktop and an error box appears (lots of squares, :142, illegal argument....).

      Anyone have any thoughts? Does SW no longer support Inventor format that old?

      I can re-install Inventor on my machine and open and export all the files, but I would much rather have the functionality offered work as advertised.

      I tried opening several different files - both part and assembly - but all have the same result.

      I tried attaching both a screen shot of the error message and a sample inventor file but this forum told me that those types of files are not allowed... I'll be happy to load them if someone can guide me.

      Thanks in advance.

      -dch