AnsweredAssumed Answered

"STOP: Maximum node number exceeds the limit"

Question asked by Koby Karp on Apr 21, 2008
Latest reply on Apr 24, 2008 by Koby Karp
Hello guys,

I'm running frequency study, for some reason I get this wierd message after defining material and restrain:

"STOP: Maximum node number exceeds the limit"

when I'm trying to run the solver.

any ideas?
P.S. I'm a complete newbie on cosmos, I was just following the tutorial and I got stuck with this problem. My settings might not be configured correctly.

Thanks in advance.

Outcomes