3 Replies Latest reply on Apr 17, 2008 11:56 AM by Andy Sanders

    Symbols in Tables

    Roy Potter
      After inserting a general table I needed to add a diameter sign in the cell. I double clicked the cell clicked the add symbol icon, selected the symbol, clicked OK, returned to the table and nothing happened.
      I've tried this with custom properties and other symbols and tables and still get nothing.

      I can put symbols etc in notes without a problem. I can then cut and paste this into the required cell and everything behaves as expected.
      Also the links work if you select the custom property required when adding a column.

      I've contacted my VAR and they can not recreate the problem.

      I've reset the SW settings by deleting the reg key.

      I've got 2 totally different machines running SP2.1 & SP3.0 and both have the problem.

      This is not a common operation but a real pain when it is used.

      Can anyone else recreate this? Just to clarify, this is typing directly into a table cell.

      TIA
        • Symbols in Tables
          Andy Sanders
          Do you happen to use a 3DConnexion device?

          I had the exact same issue you're describing and it somehow is caused by the 3DControl add-in.

          If you uncheck the add-in in Solidworks, you can add any symbol you want.

          I don't know if it's something wrong with Solidworks or the 3DConnexion software, but that's what fixed it.

          Sometimes I can turn it off, add my symbols, turn it back on and still be able to add symbols until the next time SW is restarted.

          Edit: This got SPR 414036