1 Reply Latest reply on Apr 16, 2008 3:26 PM by Eddie Cyganik

    Virtual Sharps and Gaps

    ERIK STIER
      I want to use the crossed-lines format for virtual sharps, but there is no gap. How can you edit this so there is the same gap as extension lines?
        • Virtual Sharps and Gaps
          Eddie Cyganik
          Erik,

          The problem you are seeing is that the gap for a virtual sharp starts at a point of tangency, therefore, in most cases, the gap is barely perceptable. If you zoom in, you can see that it actually exists.

          The value for the gap is the same value that can be found under:
          Tools - Options - Document Properties - Detailing, Extension lines, Gap:

          The problems you will find is if this value is set high, like; .2in., it may fix your virtual sharp problem but this value is also used for the gap between geometry and dimensions extension lines. This will not look good.

          Your options are:

          => Live with it the way it is.
          => Modify the gap and live with another problem.
          => Use a different style for Virtual Sharps
          => Submit an ER for separate control of gaps in virtual sharps.