AnsweredAssumed Answered

Weld Features won't UNsuppress after toggling Exploded state in Multibody Sheetmetal Part  - SW2014

Question asked by Daen Hendrickson on Jun 3, 2016
Latest reply on Oct 19, 2016 by Neville Williams

I am using SW2014 - SP5.

 

I have seen this behavior before intermittently and usually just delete the welds and remake. I now have a somewhat complex part and I am hoping there is another way.

 

I have created a multi-body sheet metal part. I have added weld beads. I have created an exploded view configuration. I created a drawing and imported model items including the weld beads and symbols. All was fine. When you toggle the exploded config you get a warning that cosmetic weld beads will be suppress. That makes sense because the adjacent bodies defining them are becoming UN-adjacent in the explode.

 

I had to add a body to my part. And I had to edit my explode to include the new body.

 

The problem is that the suppressed welds never come back. They remain suppressed in the Weld Folder of the feature tree regardless of the the explode state. I can RMC and click the un-suppress command but nothing changes.

 

I have tried numerous rebuilds. I have tried rolling back and then forward. I have tried suppressing and unsuppressing all the features. I have tried exiting SW and restarting.

 

Anyone else see this behavior? Anyone else have a fix? Thanks,

 

Daen

Outcomes