2 Replies Latest reply on Apr 4, 2008 1:29 PM by Michael Atlas

    Cosmos 2008 SP3 XP64 Restart broken?

    Michael Atlas
      I thought I had had this happen before but figured I had just forgotten to check the save data button. Today when I tried to restart a model that definitely had the "save data for restart" box checked it let me choose the restart selection but did not update the starting time. When I ran it it just started at the beginning again.

      I tried it several times to no avail.

      I know this used to work in SP2.

      Can anyone confirm that this is broken?

      I'll try a different model tomorrow, tonight I have to just let it run.

      Thanks.

      -Mike
        • Cosmos 2008 SP3 XP64 Restart broken?
          Michael Atlas
          Definitely seems to be broken.

          I created a new study, set the "Save data for restart", ran it a step then aborted.

          I checked results and they were there for the step that ran.

          Went into study properties and set the restart button. Time showed the correct restart time.

          Ran the study and it restarted at 0.

          Most annoying as my runs are long and I sometimes need to break them and restart later.

          This is SW/Cosmos Advanced Professional, XP64, SP3.

          Anyone else with this problem?

          I'll try to check it on a non-XP64 machine later.

          -Mike