3 Replies Latest reply on Mar 3, 2008 1:19 PM by Todd Puckett

    Uninstalling and reinstalling MS SQL and PDMWE

    Andries Koorzen
      Hi all. I ran into problems with PDMWE and have tried uninstalling and reinstalling both sql server and pdmwe. (I'm quite a noob at this kind of thing).

      So to my dismay I realised that it doesn't really change anything since the reinstall just picks up all the old values from the previous install.. My questions are the following (if ANYone can help this will be greatly appreciated):

      1. How can I do a clean uninstall of PDMWE and MS SQL server?

      My problem is as follows: I installed both apps as usual by clicking next, next next and filling in the required VAR serial license number for sql server. No problemo. PDMwe worked fine. But I got some funny error messages on the server side saying that it "failed to add 'x' files to the vault". I would (everytime) have to go select the file and then check it into the vault.

      So in my ignorance I started scratching around in the sql server management studio to see if there was some kind of problem with the rights assigned to the user. (THe rights that were assigned in PDMWE allowed me to do ANYTHING). but still I couldn't add a file to the vault.

      Long story short - I managed to lock myself out of the PDMWE archive server and had no way of getting back in. The default 'sa' account username and password doesn't work, admin username and password doesn't work. I tried uninstalling and then reinstalling - nothing works! the software somehow remembers the old settings! If anyone knows how to fix this please help. I'm desperate. Response time from the VAR portal is slightly too slow for me here in South africa.

      thank you