10 Replies Latest reply on Apr 2, 2008 9:34 PM by Wayne Bird

    Display

    nigel bowen
      I have tried to set the default background in 2008 as gradient but every time I open solidworks the display always reverts to "use document scene background".

      What's all that about?
        • Display
          Charles Culp
          Sounds like you need to change your part template. Don't forget to change the assembly template, too.
          • Display
            Nigel,

            From your comment, I take it you're aware of the setting in Tools/Options/Colors for background appearance. The radio button is normally defaults to "Use Document scene background". This is used for the RV scenes. If you want a gradient image, then click on "Image File" and load a gradient image (from the default folder of images) for the background. This is a system setting not a document setting.
              • Display
                Adam Smith
                Nigel,

                I understand your issue with the background.

                The Correct behavior should be:

                Tools -> Options -> Systems Options Tab -> Colors
                Select the appropriate radio button:

                Use document scene background (default)
                Plain
                Gradient (you chose this I believe)
                Image File:

                Set appropriate color options or select the appropriate image file.

                Choose OK to close the Options window.

                This setting should not change when you reboot, restart, etc..

                Provided you have selected something other than "Use Document scene background" you should be able to open existing parts or create a new part and get the same background no matter what.

                If you are not seeing this behavior something could be wrong with your user settings.

                Try logging in as a different or new user with local administrator rights and set the color options for that user. See if that stays put.

                Good Luck
                • Display
                  nigel bowen
                  Many thanks
                • Display
                  Eduardo Ortiz
                  One of the guys here is having the same problem. Were you able to fix your problem Nigel? If so what did you do?