3 Replies Latest reply on Feb 21, 2008 12:46 PM by David Massner

    Auto-Solve mode off...

    David Massner
      Hello Ladies and Gents,

      I am working with a fairly large sketch with hundreds of splines... all was going well until suddenly I was no longer able to select any of my labored over geometry. Since I can't select any of my sketch elements, I am also prevented from editing them aside from adding MORE and trimming. Also, auto-solve mode has turned off, and I want it back on. Any ideas?