7 Replies Latest reply on Feb 19, 2008 3:21 PM by James Tomasetti

    Faded Dimensions

    James Tomasetti
      Hi,

      After my model is completed and then i go to make a dimensioned drawing, the dimensions are all displayed as faded, ...sort of like a light pencil color instead of the crisp black color as I'm used to.
      The detail drawing dimesions appear to be normal black as does fastener call-outs!

      Any ideas what I need to do to make my dimensions display as vivid black?

      Thanks,

      Jim T.
        • Faded Dimensions
          Neal Rusy
          James
          Make sure your line format color display mode is unchecked
            • Faded Dimensions
              James Tomasetti

              Neal Rusy wrote:

               

              James

              Make sure your line format color display mode is unchecked

              Hi Neal,

              where is the line format color display mode check box located?

              Jim

                • Faded Dimensions
                  Neal Rusy
                  You will have to RMB by your CM to bring up your tool bar selection then scroll down to line format, select it then see attachment then just make sure it is not selected
                    • Faded Dimensions
                      James Tomasetti

                      Neal Rusy wrote:

                       

                      You will have to RMB by your CM to bring up your tool bar selection then scroll down to line format, select it then see attachment then just make sure it is not selected

                      Hi Neal, ...thanks for staying with this. Ok, I went to my toolbar and inserted the commands as per your attachment onto my tool bar task plane. ... The line format is unchecked. I can use the line color command to individually select each dimensino and change from light gray to dark black manually.
                      Can you suggest a way for all dimensions to appear solid black automatically?

                      Thank, ... Jim


                        • Faded Dimensions
                          Charles Culp
                          Jim,

                          Our technique is to use the print settings to only print black & white. This will force all "gray" (or red, or whatever) lines to come in as solid, full black.

                          It appears you use color model views, so this will not work for you. You can directly control this information through Tools>Options>System Options>Colors>Color scheme settings. In there you will find controls for "Dimensions, Imported (Driving)" and "Dimensions, Non Imported (Driven)", as well as others. change them all to black. You will notice, however, that these will also change in all models, etc.