AnsweredAssumed Answered

OpenGL option enabling itself?

Question asked by Adam Wood on Feb 14, 2008
Latest reply on Feb 18, 2008 by Harold Brunt
Hi there,

This is something that's been bugging me on and off for the last couple of months, and now it's starting to get in the way.

In the System Options menu, under Performance, there's a tick box near the bottom (that's always greyed out) "Use Software OpenGL". Normally it is unticked, but every now and then, it turns itself on. But it's always greyed out, so I can't untick it! It causes major performance issues for SW and virtually makes it unusable. It turns itself on for a few days at a time, after which SW pops up a message asking me if I'd like to turn it off. Duh...

Just now, I opened an assembly that I use a lot, and it ran horribly slowly. So I checked the tick box and it had ticked itself. Being greyed out, I couldn't untick it. I closed the file, and re-opened it. All of a sudden the tick box is unticked!

I'm using SW2008 on Service Pack 2.0. Has anyone else seen this? And is there any way I can fix it, so it stops happening? Is it a video card setting that I'm missing?

Thanks in advance,

Adam.

Outcomes