8 Replies Latest reply on Oct 19, 2012 8:37 AM by Carlos Navarro

    Bend Lines

      Is there a toggle or something that would make the bend lines hidden in a drawing sheet metal flat layout? I am trouble displaying the bend lines... they exist because they hightlight when i hover the pointer over them... Also tried deleting the drawing view and inserting a new one... still no luck.
        • Bend Lines
          Troy Peterson
          This is all in the help files under "creating drawings of sheet metal Parts"

          If you want to toggle the suppression of additional features in a flat pattern, create a part configuration of a flat pattern, then select a drawing view for it.

          To toggle the visibility of the sheet metal bend line notes:

          Select the flat pattern drawing view, right-click and select Properties.

          In the View Properties tab, clear Display sheet metal bend line notes.

          To toggle the visibility of the bend lines:

          Hiding the bend lines, also hides the sheet metal bend line notes.

          In the FeatureManager design tree, expand Drawing View to show the Flat-Pattern feature.

          Expand the Flat-Pattern feature, right-click Bend-Lines and select Show or Hide.



          To toggle the visibility of the bend region lines:

          Right-click the drawing view in the drawing sheet.

          Select Tangent Edge, Tangent Edges Visible, or Tangent Edges Removed.

          - or -

          Select Tangent Edge, Tangent Edges With Font to show bend region lines in the specified document
          Line Font.

          If the bend region lines do not appear, go back to the part window and right-click Flat-Pattern in the FeatureManager design tree. Select Edit Feature, and clear Merge faces. You may have to rebuild the drawing to see the tangent edges.
            • Bend Lines
              I forgot to mention that i do have the bend notes visible but not the bend lines. The "Diplay sheet metal bend notes" is toggled on in the properties manager for the sheet view and also the bend lines in the feature manager tree shows that the the bend lines are visible. I am wondering if there is something else i missed besides the obvious Help File instructions?
              This sheet metal part does have welded corners.
              This does not happen for any other sheet metal part.
                • Bend Lines
                  Michael Duncan
                  Hi Gerard,
                  Is this a problem you have had on several part or just this part ?
                  There has been several people including myself who have posted items about missing bend lines but I have never heard of the problem being solved.
                  Missing bend line
                  Michael
                    • Bend Lines
                      Joe Macy
                      I have found that sketches have to be visible. This is accomplished by going to View/Sketches.

                      Unfortunately, any sketches you don't want to see must be hidden one by one by one. This is accomplished by right clicking an entity of the sketch to be hidden and selecting hide.

                      It sux, but it is better than redrawing the bend lines manually.
                • Re: Bend Lines
                  Gardell Bearl

                  Turn on the view sketches in both the part and drawing.  Go to the drawing view containing the flattened part and right click.  Then click on "Reset Sketch Visibility".  It has worked for me every time.

                  • Re: Bend Lines
                    Carlos Navarro

                    I think so, turn on the sketches of the feature flatt pattern