AnsweredAssumed Answered

PDMWorksWorksgroup server 2008 SP0.0 Requirement

Question asked by Designer Designer on Feb 6, 2008
Latest reply on Feb 7, 2008 by Joy Garon
Hello All...

Any body can give me PDMWorksWorksgroup server 2008 SP0.0 Requirement ?
I have windows server 2003 Sp1 installed, but I got a problem when install pdmserver 2008 Sp0.0. I have try check to this : http://www.solidworks.com/page...s/PDMRequirements.html But there are not clearly mentioned which windows server SP should I use.

Please help for this urgent case.

Thanks !!!

Outcomes