1 Reply Latest reply on Jan 26, 2008 2:15 PM by 1-AHTUV0

    Restraints Failed to Transfer Error

    Michael Mueller
      Hi, I am running SW2008 with CosmosWorks Professional. I was able to analyze an engine stand weldment yesterday but after plating was added to the top I am getting an error, "The Restraint - Restraint1 Failded to Transfer." Cosmos then tries to analyze the weldment but comes up with this error: "2 Preconditioner_Fails_To_Factor. May not have sufficient restraints." I have tried different restraints but I keep getting this same error. Can anyone shed insight on this?

      Thanks,
      Mike
        • Restraints Failed to Transfer Error
          When I have encountered a "Restraint Failed to Transfer" error, I have been able to resolve it by Updating All Components (richt-click study header) and then remeshing. If COSMOSworks isn't registering that restraint, and your model isn't otherwise restrained against rigid body motion, it will lead to your second error about insufficient restraints.

          Hope that helps.