0 Replies Latest reply on May 24, 2016 1:53 PM by Andy Sanders

    "High Quality Cosmetic Thread Display" not working in drawings

    Andy Sanders

      Version: 2015 SP5

       

      I've run into this for the past release or so (I think?).

       

      I create an assembly drawing.  7 or 8 views (including sections, cropped, isometric etc)

       

      I like to show the cosmetic threads in my views, so I use the "model items" dialog to add all the cosmetic threads to all the views.

       

      Some views do not have hidden lines shown, so I expect the "high quality cosmetic thread display" function to work it's magic and NOT show cosmetic threads in views that have hidden lines removed.  This has always worked in the past.

       

      Now, what I'm seeing is cosmetic threads everywhere, even in views with hidden lines removed.

       

      Does anyone know how to prevent this?  The only workaround I've found is a time consuming hiding of all threads I don't want to see, view by view.

      Or show none at all.  Or selectively pick all locations that I want them.

       

      Is there a system or document setting I might have missed that makes all cosmetic threads show up, even if I have the high quality option set?

      COSMETIC THREADS SHOWING ANYWAY.jpg