AnsweredAssumed Answered

hide/show edges

Question asked by Mark Kaiser on Dec 11, 2007
Latest reply on Dec 14, 2007 by Charles Culp
I have attached a jpeg of a drawing that I have manually shown edges on that should show up hidden (dashed line font), they show up with a solid line font.

I was wondering if other people experience the same issue.

Here's what gets me to this issue... I model fairly complex geometry that once you make a drawing of it, if you have the tangent lines turned on, it gets too messy. I have too many fillets to have tangent lines turned on. So I turn off tangent lines, crank my document resolution all the way up, and start manually showing edges. This works fine for 'shown' edges, but for 'hidden' edges it does not.

I know some of you are probably going to tell me to make a configuration without the fillets and make a drawing of that, but that just sounds like too much work, I'd rather not have another config to take care of. One could argue that making another config (w/o fillets) is easier and quicker than manually hide/show edges, but then you also have a drawing that is not of the actual part! I like to have drawings of actual parts.

I'm really looking to see how many others have the problem I do with hide/show hidden egdes in drawings, and if there are any other views on it. If it's really a problem, someone needs to point it out.

Outcomes