2 Replies Latest reply on May 19, 2016 3:41 PM by Dustin Byrtus

    "Preconditioning Failed" becomes "STAR has stopped working"

    Dustin Byrtus

      I'm trying to simulate a model with the purpose of finding fastener loads. I've run into the preconditioning failed/check boundary conditions error. So I've tried using this from SIMULATION (THE ITERATIVE SOLVER STOPPED)  to fix it, as those steps have worked in the past. But now the study stops with a windows error stating STAR has stopped working. I tried the folder changing and ensured permissions, also disabled hyperthreading (as indicated here: star.exe stops responding during simulation solve  and here: http://www.eng-tips.com/viewthread.cfm?qid=263914) to no avail.

       

      I've checked and rechecked loads and constraints and connectors again and again. Even running with a global bonded condition and no connectors I still run into the STAR issue. The moment I attempt to introduce a no penetration condition or then connectors I then get the preconditioning failed error.

       

      Anyone have guidance as to what else I could check? I've run analyses of this type before, and even larger/more involved. It seems like something has changed but I have no idea what.

       

      UPDATE: If it's worth anything, the solver dialog jumps to 9.1% complete immediately and shows 100% on "forming node to surface bonding" and sits there a bit before the STAR error.