AnsweredAssumed Answered

SKETCH problem with 2016

Question asked by Chris Clouser on May 11, 2016
Latest reply on Oct 10, 2017 by Alin Vargatu

If you sketch an object in 2016 and then start to dimension it, let's say you highlight the wrong entity, in 2015 you would simply click it again and it would de-select.

 

Say for instance, draw a rectangle, hit dimension and select one of the sides.  Then you realize that's not the side you want, you would have in the past just selected it again and it would un-highlight and you could go on and select the correct one.

 

In 2016 this is NOT the case.  You have to hit escape or ctrl or something like that.  PITA!

 

Is there a setting to correct this back to the way it has been for TWENTY years?

 

Also, I was trying to remember if you are not dimensioning, but only are using the select cursor, didn't it used to be the same way, where you could select entities over and over and they would select/deselect??

 

It's weird little stuff like this that is really irratating

 

TIA!

Outcomes