0 Replies Latest reply on May 9, 2016 10:09 AM by Dustin Byrtus

    Mesh not failing but bodies disappear?

    Dustin Byrtus

      I'm performing a static structural analysis on an assembly of parts, all parts are just bonded together (this is a fairly coarse, high-level, first look type analysis). I initially had some problems with bodies failing to mesh (just due to geometry/element size etc) and was able to resolve them. I have no failures under mesh failure diagnostics, yet I have a body that disappears every time I mesh.

       

      I've checked and ensured that this isn't a graphics issue, also in fact that the mesh does not exist (if I run the study it behaves as if the body isn't there). Yet I still have no indication that the mesh is failing. After trying all sorts of meshing options (trials, incompatible, switching to curvature, refining elements and unreasonable amount etc) I still have no body.

       

      I have even tried opening up a copy, or a pack & go of the assembly and attempting from scratch. Hiding, unhiding, supressing unsupressing, rebuilding and all.

       

      I'm not new to FEA, but I've only been using Simulation for a couple months now and still have issues understanding whats going on in the back end. Can anyone help?

       

      PS: Funny thing is, it's just a simple sheet metal part (flat plate with a mild bend). Not even crazy geometry.

       

      UPDATE: Solved, it was pointed out to me from another source the the mesher has a hard time finding the midplane if there is a non-normal cut to a sheet. There was a cut made in plane of one of the parts of the body that carried on to another part. This made a filleted cut at a strange angle to a part of the body which it couldn't find a midplane to. Strange though as the mesher didn't report this error :/