6 Replies Latest reply on Apr 26, 2016 12:57 PM by Deepak Gupta

    Skipping naming a dimension?

    Matthew Wiese

      Just upgraded to solidworks 2015 and now when I use smart dimension while sketching it automatically goes to entering a dimension name instead of entering the dimension value. It's not critical, I just don't care about the dimension name and it's been throwing me off having to press the tab key in order to start entering the dimension value.

       

      So is there any where I can change some sort of setting to have it automatically go to entering the dimension value instead of the the dimension name?

       

      Thanks