4 Replies Latest reply on Apr 12, 2016 9:11 AM by Marc Groep

    LPattern error crach

    Marc Groep

      Info to all,

      I did the tutorial Advanced Techniques - 3D Sketching

       

      I dont know if more people can reproduse this crach of SW2016

      Open the attached file, and go to the feature of the LPattern, click edit

       

      Now go to the box and click down on Spacing or Instances, does not matter

       

      Result:

       

      I also included de log reports from the crash, perhaps you can use/understand them

       

      Kind regards

      marc

        • Re: LPattern error crach
          Glenn Schroeder

          It didn't crash for me, but it was slow to respond.  I don't doubt that you followed the instructions, but if you'll edit the Extrude and un-check the "Merge result" box, then edit the Linear Pattern, de-select "Features and Faces to Pattern" and choose "Bodies to Pattern" instead you'll get better results.  See attached.

            • Re: LPattern error crach
              Marc Groep

              He Glenn, you are quick.

               

              First, i can not find "merge result" box

               

              I also did the last step with your file, going to the white box and change the valeu with the Arrow.

              Still SW crashed

               

              I also tested it with my college my original and yours.

              We both run SW local.

               

              I know that changing values I always do in the features but because i can repeat it i posted the message including the error files.

                • Re: LPattern error crach
                  Glenn Schroeder

                  Marc Groep wrote:

                   

                  First, i can not find "merge result" box  See the screenshot below.

                   

                  I also did the last step with your file, going to the white box and change the valeu with the Arrow.  I don't know why you're getting the crash.  As I said above, it didn't crash for me.  I'll admit I've never edited a feature from that white box before.  I either do it in the PropertyManager or, since I keep Instant 3d turned on, I'll just single-click on the feature in the tree to expose the values in the graphics area and change them there without bringing up the PropertyManager.  You might try using one of those methods instead.